PyCharm中的pip如何升级?

本教程适用于PyCharm COMMUNITY 2018.3版本:

[title]pycharm如何升级pip包[/title]

Settings – Project interpreter

community 2018.3版本的pycharm默认情况下新建的项目python环境pip包是10.0.1版本。

这样就会导致安装较新的python包时,pip版本太低找不着这个包,无法安装。

我们要做的是升级pip版本到最新版,下图最新版是21.2.1:

先选中 pip 这一项,然后在右边点击向上的小箭头:

第三个就是。

然后Upgrade升级更新。

现在pip版本就是最新的了:

作者: 高志远

高志远,23岁,男生,毕业于上海杉达学院电子商务系。

发表评论

邮箱地址不会被公开。